[Care & Marketing] Facebook, Instagram and WhatsApp Outage
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Oct 06, 2021 - 00:26 CDT
Update
We continue to monitor the situation further, and we will keep you posted when we have an update.
You can refer to the below links for more info from Facebook:
Facebook Statuspage - https://status.fb.com/
Facebook blog post - https://engineering.fb.com/2021/10/04/networking-traffic/outage/
Posted Oct 05, 2021 - 12:32 CDT
Monitoring
We see that services are recovering and the Facebook team has confirmed the same. We continue to monitor the situation closely.
Posted Oct 04, 2021 - 20:10 CDT
Update
We continue to wait for an update from Facebook contact, and we will keep you posted when we hear back from them.
Posted Oct 04, 2021 - 13:27 CDT
Update
We are in coordination with Facebook contact, and we will keep you posted when we have more information from them.
Posted Oct 04, 2021 - 11:53 CDT
Investigating
Facebook, Instagram, and WhatsApp are experiencing a major outage which has also affected all API activity. This impacts all inbound and outbound content for both Care and Marketing, and users will not be able to perform any actions related to Facebook, Instagram, and WhatsApp content.

We have reached out to our Facebook partner contacts for additional information and will provide updates as they become available.
Posted Oct 04, 2021 - 11:08 CDT
This incident affected: Khoros Marketing (Organic Publishing, Paid Publishing, Social Inbox, Agent Inbox) and Khoros Care (Facebook API, Third-party APIs).