[Marketing] - Marketing Dashboard widgets unable to retrieve data
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Jun 25, 2020 - 09:38 CDT
Investigating
Our engineers identified an issue with "failed to retrieve data" in Marketing Dashboard reports. Our team is actively investigating the underlying cause and will provide any additional updates once available.
Posted Jun 24, 2020 - 16:42 CDT
This incident affected: Khoros Marketing (Analytics).