[Marketing] - Response Approvals degradation
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Jul 16, 2020 - 16:01 CDT
Identified
In some instances, responses that should require approvals are being published before an approval is completed. Our engineers have identified the fix and are working to roll it out as soon as possible
Posted Jul 16, 2020 - 14:36 CDT
This incident affected: Khoros Marketing (Social Inbox).