[Community] - Some videos uploaded prior to 20.3 are not playable
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Jul 22, 2020 - 02:53 CDT
Update
We are marking this issue as resolved. Please feel free to reach out to Khoros Support for any further assistance.
Posted Jul 22, 2020 - 02:52 CDT
Monitoring
The fix has now been deployed to Production with the updates applied during the maintenance window today. Please feel free to reach out to our Support Team in case of any issues.

We will now move this incident's status to "Monitoring" and eventually resolve it by next Tuesday. Thanks again for your continued patience and cooperation.
Posted Jul 17, 2020 - 11:54 CDT
Update
The fix has been backported to Community versions 20.3 & 20.5 and tested successfully. The production updates would be applied in the next maintenance window which is on 17-July-2020. The next status update will be shared tomorrow after the updates are rolled out.
Posted Jul 16, 2020 - 07:49 CDT
Update
The fix would would be applied and tested today (14-July-2020) on Stage environments. Once the tests are successful, the fix would be rolled out to production. Thanks for your continued patience and understanding. Our next update will be available in the next 48 hours or earlier.
Posted Jul 13, 2020 - 22:33 CDT
Update
Here's another update on the progress this weekend. The QA for the fix has been completed. Currently, backporting the fix to 20.3 and deployment efforts are ongoing. Following this, the fix would be tested in Stage & Production environments. We'll have the next update on Monday or earlier.
Posted Jul 11, 2020 - 00:00 CDT
Update
Khoros Engineering has transitioned the fix from development to testing. Once the testing phase completes, we’ll have more information to share on the fix deployment. This will most likely take another 48 hours or earlier and that is when another update will be posted here. We appreciate your continued patience and understanding.
Posted Jul 08, 2020 - 09:06 CDT
Update
Khoros Engineering has moved much closer to a fix and the identified fix is likely to undergo testing in about 48 hours. That is when another update will be posted here. Thanks for your patience and understanding.
Posted Jul 06, 2020 - 11:18 CDT
Update
Khoros Engineering is continuing its work on a fix. The next update will be provided in the next 48 hours or earlier.
Posted Jul 04, 2020 - 11:29 CDT
Update
Khoros Engineering is currently working to fix the problem with the highest priority and is also actively working with our partners. We'll provide another status update in the next 24-48 hours or earlier.
Posted Jul 03, 2020 - 11:12 CDT
Identified
Some Community videos uploaded on Community version 20.1 and prior versions are not playable on Community version 20.3.
Posted Jul 01, 2020 - 04:58 CDT