[Marketing-Account Administration] Delay in login verification code
Incident Report for Khoros
Resolved
This incident stands resolved.
Posted May 13, 2022 - 13:26 CDT
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide another update soon.
Posted May 13, 2022 - 12:15 CDT
Identified
We have identified the issue, and our team is working towards the resolution. We will provide an update as soon as we have more information.
Posted May 13, 2022 - 12:08 CDT
Investigating
We are experiencing an issue with Marketing where agents observe delays in receiving verification codes/OTP. As a result, agents are unable to log in via the email verification method.
We are actively investigating the issue, and we will keep you updated on the progress.
Posted May 13, 2022 - 12:02 CDT
This incident affected: Khoros Marketing (Account Administration).