[Khoros Care]
Incident Report for Khoros
Resolved
This issue has been resolved.
Posted Jan 07, 2021 - 16:15 CST
Monitoring
The system appears to be back to normal. Some incoming private messages may have been dropped during the outage. There was an outage with AWS-Kinesis (https://status.aws.amazon.com/)
Posted Jan 07, 2021 - 15:51 CST
Investigating
We are aware of the issues affecting Care in the US. We are currently investigating the cause.
Posted Jan 07, 2021 - 15:03 CST
This incident affected: Khoros Care (Third-party APIs).