[Marketing] Unable to access Marketing
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Jul 26, 2022 - 05:06 CDT
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide another update soon.
Posted Jul 26, 2022 - 03:45 CDT
Investigating
We are experiencing an issue with Marketing. As a result, agents may not be able to log in to Marketing or see latency in loading the pages.
We are actively investigating the issue and will keep you updated on the progress.
Posted Jul 26, 2022 - 03:33 CDT
This incident affected: Khoros Marketing (Account Administration, Social Inbox).