Khoros Social Marketing Care Module Timeouts
Incident Report for Khoros
Resolved
The Khoros Social Marketing Operations Engineering team were able to determine a process that was causing the issue with Topic Queues and Care not loading and were able to resolve the issue completely. We do not anticipate this issue occurring again but please reach out to Technical Support if you run into this issue again and we'll be happy to assist.
Posted Jun 20, 2019 - 22:07 PDT
Investigating
Khoros Technical Support is currently investigating and working on timeouts with the Care module and Topic Queues within Care.

Refreshing will sometimes allow access but work is underway to resolve this as quickly as possible. We will update this status page as more occurs.
Posted Jun 20, 2019 - 21:27 PDT
This incident affected: Khoros Marketing (Conversations - APP, Conversations - VPC, Conversations - APP3).