[Marketing - Instagram] Intermittent Video Direct Publishing Failures
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Aug 30, 2021 - 08:14 CDT
Monitoring
Facebook team has resolved the issue, and Khoros Engineering also validated that publishing video content to Instagram is working normally.
We will continue to monitor the situation and provide an update further.
Posted Aug 30, 2021 - 04:36 CDT
Update
Khoros Engineering has reached out to Facebook team and continues tracking the progress. We will keep you posted when we hear back from Facebook contact or observe any updates through the public bug.
Posted Aug 26, 2021 - 10:33 CDT
Update
We observed that publishing video content to Instagram fails intermittently due to an issue at Instagram end.
We are tracking the bug reported on the Facebook/Instagram page below and will keep you updated on the progress.
Bug link: https://developers.facebook.com/support/bugs/389756519393922/?join_id=f3588ab4809e7f8
Posted Aug 26, 2021 - 04:03 CDT
Investigating
We are currently investigating intermittent errors with publishing video content to Instagram via our Direct Publishing feature.
As a workaround, please use Instagram Mobile Handoff for publishing video content. We will keep you posted when we have more information on this.
Posted Aug 25, 2021 - 20:28 CDT
This incident affected: Khoros Marketing (Organic Publishing, Calendar).