[Marketing - Analytics] Performance degradation in Analytics
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Jan 12, 2023 - 17:51 CST
Monitoring
We confirm that affected services have been restored, and the data processing has also been completed. We will continue to monitor the situation and provide another update soon.
Posted Jan 12, 2023 - 12:25 CST
Update
We are still observing intermittent failure while loading the dashboards, including exports; we continue to work to stabilize it.
In parallel, we have started the data processing to resolve the latency in data updates for affected customers(a set of customers), and ETA for completion is 3 PM CST.
We will keep you updated on the progress as more information is available.
Posted Jan 12, 2023 - 09:08 CST
Identified
We have identified the issue, and our team is working toward the resolution. We will provide an update as soon as we have more information.
Posted Jan 12, 2023 - 06:09 CST
Update
We continue to investigate the issue and will keep you updated on the progress when more information is available.
Posted Jan 12, 2023 - 05:39 CST
Update
Upon further analysis, we also found latency in the data updates from 9th Jan onwards in analytics for a set of customers, which affects the agent's ability to get accurate data from 9th Jan onwards while loading/generating the reports.
We are actively investigating the issue and will keep you posted on the progress.
Posted Jan 12, 2023 - 04:44 CST
Investigating
We are experiencing performance degradation with Analytics in Marketing. As a result, agents are observing metrics are not appearing in dashboards at many places.
We are actively investigating the issue and will keep you updated on the progress.
Posted Jan 12, 2023 - 04:20 CST
This incident affected: Khoros Marketing (Analytics).