[Care & Marketing - Facebook API] Facebook and IG accounts getting De-authenticated
Incident Report for Khoros
Resolved
Facebook has notified us that the issue that caused a large number of invalidated tokens has been fixed and should not happen again. We are recommending that you reconnect any affected integrations if not already done before.
Given the response from Facebook and the available next steps for reconnect/re-authenticating the pages, we are closing this incident. Please reach out to Khoros Support for any further assistance.
Posted Feb 17, 2021 - 12:36 CST
Monitoring
We have been following up on the Facebook bug which still remains open. In the meantime, we have been advised that reconnecting the integration should generate a valid token and help resolve the issue.
For any queries regarding reconnecting the integration, please feel free to reach out to Khoros Support.

We will continue to provide further updates as needed.
Posted Feb 04, 2021 - 18:30 CST
Update
We are actively tracking the progress with the Facebook team. We will keep you posted when we have an update from the Facebook side.
Posted Feb 03, 2021 - 12:39 CST
Update
We are continuing to work on a fix for this issue.
Posted Feb 03, 2021 - 12:05 CST
Identified
Our team has identified a known issue where FB and IG accounts are being de-authenticated due to invalid sessions. We are following the issue with Facebook Support actively on https://developers.facebook.com/support/bugs/106418211305387

We will keep you posted on any updates once available.
Posted Feb 02, 2021 - 13:53 CST
This incident affected: Khoros Marketing (Organic Publishing, Account Administration, Analytics, Social Inbox) and Khoros Care (Facebook API).