[Marketing-Intelligence & Experiences] Ingestion issue with Twitter Search API
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Jan 27, 2023 - 18:22 CST
Monitoring
We confirm that the error rate in Twitter ingestion has been restored and everything is working as expected. We will continue to monitor the situation and provide another update soon.
Posted Jan 27, 2023 - 14:40 CST
Update
We are still observing a mild error rate in Twitter ingestion, and we submitted high priority ticket with Twitter team for further analysis; we will update you when we hear back from Twitter team.
Posted Jan 27, 2023 - 05:02 CST
Investigating
We are observing a mild error rate in Twitter ingestion with Intelligence & Experiences modules in Marketing due to an issue at Twitter’s end. As a result, agents may notice a slight ingestion delay in Twitter-related searches in Intelligence & Experiences while managing the streams.
We are tracking the progress with Twitter and will keep you posted with updates when available.
You may refer to Twitter’s status page for more information
Twitter’s Status page URL: https://api.twitterstat.us/incidents/zl5svjl7kg8m
Posted Jan 26, 2023 - 11:58 CST