[Marketing - Facebook API] Photo posts are missing in timeline
Incident Report for Khoros
Resolved
Facebook has pushed out a fix that resolved this issue.
Posted Jul 20, 2020 - 09:23 CDT
Investigating
There is an ongoing third party issue where published photo posts are absent on the page’s timeline. We have partnered with Facebook in this investigation and will provide updates once available.

Additionally, if you have a post published through Marketing and is missing in your timeline, please contact Support for confirmation.
Posted Jul 13, 2020 - 10:08 CDT
This incident affected: Khoros Marketing (Organic Publishing).