[ Khoros Marketing ] - Reports failing to export as PDF
Incident Report for Khoros
Resolved
Our team has resolved the issue.
Posted Oct 12, 2020 - 11:51 CDT
Update
We are continuing to investigate this issue.
Posted Oct 12, 2020 - 11:49 CDT
Investigating
We identified an issue with our marketing reports failing to export as PDF. Our team is actively investigating the underlying cause and we will provide updates once available.
Posted Oct 12, 2020 - 09:06 CDT
This incident affected: Khoros Marketing (Analytics).