[Marketing] - LI video posts are failing.
Incident Report for Khoros
Resolved
Our Engineering team has implemented a fix which has fixed this issue.
Posted Jul 17, 2020 - 15:07 CDT
Investigating
Our engineers identified and are actively investigating an issue with failed to publish LinkedIn video posts. If you have any questions or concerns, please contact our Marketing Support team.
Posted Jul 17, 2020 - 12:27 CDT
This incident affected: Khoros Marketing (Organic Publishing).