[Care & Marketing-YouTube] Issue with YouTube comment ingestion
Incident Report for Khoros
Resolved
This incident stands resolved. Please feel free to reach out to the Khoros Support Team if you need assistance.
Posted Jun 14, 2022 - 17:34 CDT
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide another update accordingly.
Posted Jun 14, 2022 - 14:43 CDT
Investigating
We are experiencing an issue with Care & Marketing platforms where YouTube comments are not getting ingested. We have partnered with YouTube team and submitted a direct ticket for an investigation.
We are actively tracking the progress and will keep you updated when we hear back from YouTube.
Posted Jun 14, 2022 - 13:30 CDT
This incident affected: Khoros Marketing (Social Inbox, Agent Inbox) and Khoros Care (Third-party APIs).