Khoros Marketing - Intelligence: Facebook API is impacting the ability to source unowned content in Intelligence / Experiences
Incident Report for Khoros
Resolved
This issue is being closed now. Further information has been disbursed through in-product notifications and the following Atlas article.
https://community.khoros.com/t5/Support-Forum/Khoros-Marketing-Experiences-Product-Effective-Immediately/td-p/552894
Posted Nov 20, 2019 - 03:46 CST
Update
This is still an ongoing issue and we are in touch with Facebook to fix it.
Posted Oct 30, 2019 - 21:01 CDT
Update
We are continuing to work on a fix for this issue.
Posted Oct 25, 2019 - 14:02 CDT
Identified
We are continuing to work on a fix for this issue
Posted Oct 23, 2019 - 18:19 CDT
Investigating
A Facebook API Outage is currently impacting the ability to source content from pages not owned by your brand. We are in communication with Facebook and will provide updates.
Posted Oct 23, 2019 - 16:41 CDT