[Marketing-Experiences] Unable to add new URLs for product linking
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted May 10, 2022 - 04:23 CDT
Identified
We have identified the issue, and our team is working towards the resolution. We will provide an update as soon as we have more information.
Posted May 06, 2022 - 08:31 CDT
Investigating
We are observing a failure in the process flow while trying to add new URLs for product linking in the Experience module for Marketing; however, it does not impact product linking on existing pages, and can be used as expected.
We are investigating the issue, and we will keep you updated on the progress when we have more information.
Posted May 05, 2022 - 12:03 CDT