[Khoros Care] - Errors while performing actions in Care
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Jun 24, 2020 - 23:23 CDT
Identified
We have identified an issue when performing actions in Care. We are currently working on a fix.
Posted Jun 24, 2020 - 22:57 CDT
This incident affected: Khoros Care (EU Hosted Care, US Hosted Care).