[Care & Marketing - Australia] Facebook has banned Australian news from being posted
Incident Report for Khoros
Resolved
At this time, we are removing this information from our status page. If you need any clarification, please feel free to reach out to your CSM or Khoros Support team.
Posted Mar 02, 2021 - 12:00 CST
Monitoring
The Facebook News link with detailed information on the ban is as follows:
https://about.fb.com/news/2021/02/changes-to-sharing-and-viewing-news-on-facebook-in-australia/

If you're in Australia and believe you may be impacted by the FB page news ban in error, you can appeal this with Facebook, and please also reach out to your CSM to escalate this.

The appeal process can be found here:
https://www.facebook.com/help/346366453115924?helpref=related&ref=related&source_cms_id=711867306096893

Note: The ban impacts Facebook pages only, Instagram is not impacted.
Posted Feb 19, 2021 - 16:27 CST
This incident affected: Khoros Marketing (Organic Publishing) and Khoros Care (Facebook API).