[Care-Twitter] Unable to respond to Twitter DMs
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Aug 12, 2022 - 13:28 CDT
Monitoring
We are observing recovery and seeing responses are going successful. We will continue to monitor the situation and provide further updates accordingly.
Posted Aug 12, 2022 - 05:58 CDT
Update
We continue to investigate the issue, and we will keep you updated on the progress.
Posted Aug 11, 2022 - 17:56 CDT
Update
We are partnering with Twitter contact to investigate the issue, and we will keep you posted when we hear back from Twitter team.
Posted Aug 11, 2022 - 14:30 CDT
Investigating
We are observing failure in responding to Twitter DMs(private messages) via Care. We are actively investigating the issue and will keep you updated on the progress.
Posted Aug 11, 2022 - 13:56 CDT
This incident affected: Khoros Care (Twitter API).