Khoros Marketing care module failing to load
Incident Report for Khoros
Resolved
Khoros Marketing care issue has been resolved. If anyone requires an RCA regarding this incident, please raise a normal support ticket.
Posted Aug 31, 2019 - 14:19 CDT
Monitoring
The engineering team has been able to resolve the issue with the care component.

We are reviewing the potential impact on data for intelligence.
Posted Aug 31, 2019 - 11:05 CDT
Investigating
We are aware of an issue with the care component of the Marketing product where it's failing to load.

We are currently investigating the problem.
Posted Aug 31, 2019 - 10:42 CDT