[Flow] Flow is unavailable
Incident Report for Khoros
Resolved
This incident stands resolved.
Posted Jun 21, 2022 - 02:59 CDT
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide another update soon.
Posted Jun 21, 2022 - 02:22 CDT
Identified
We are experiencing an issue where Flow platform is inaccessible to agents.
We are partnering with Cloudflare team, and we will keep you updated on the progress when more information is available.
Posted Jun 21, 2022 - 02:20 CDT
This incident affected: Khoros Flow (Core System).