[Marketing]-APP Environment Analytics Delayed
Incident Report for Khoros
Resolved
The issue with delayed analytics data has been resolved.
Posted Mar 02, 2020 - 09:43 CST
Update
We have identified the issue and are actively working on a resolution as well as putting measures in place to prevent it from happening again.
Posted Feb 25, 2020 - 15:28 CST
Identified
Due to an issue with one of our production datastores, metrics generated after Friday 11am for customers on app.spredfast.com are temporarily unavailable. We are actively working on a solution and will provide an update to our status page on Tuesday, February 25.
Posted Feb 24, 2020 - 13:55 CST