[Care-Analytics] Performance degradation for APAC & EMEA region
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Jan 20, 2023 - 12:41 CST
Monitoring
We confirm that the affected services have been restored and are working as expected. We will continue to monitor the situation and provide another update soon.
Posted Jan 20, 2023 - 08:55 CST
Identified
We have identified performance degradation with Analytics in Care for APAC & EMEA regions. As a result, agents observe that Analytics is loading with latency or intermittently unavailable.
We are actively working towards the resolution and will keep you updated on the progress.
Posted Jan 20, 2023 - 08:23 CST
This incident affected: Khoros Care (Analytics).