Marketing Facebook Temporary Restriction from the Inbox
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted 4 days ago. Aug 13, 2019 - 11:31 PDT
Update
As Khoros has been working with Facebook, they have confirmed they are working on a permanent resolution to this issue that should prevent this in the future. They have provided a temporary solution on a per-account basis. If you run into this error within the Khoros software suite, please contact the Support team and we will work with Facebook to ensure the temporary solution is enabled for your accounts.
Posted about 1 month ago. Jul 03, 2019 - 13:25 PDT
Monitoring
Overnight, the errors occuring for some customers within the Social Marketing Inbox have not recurred according to our records. We continue to monitor this situation and will update this incident if the temporary block issues occur again. If you run into this error again please don't hesitate to reach out to Support
Posted about 2 months ago. Jun 19, 2019 - 08:43 PDT
Investigating
Khoros Social Marketing teams are investigating reports of Facebook rejecting actions on comments from Khoros Marketing. We are working with Facebook to understand the scope and impact of this issue and determine if what actions can potentially be taken by Khoros to alleviate this issue. If you receive "You're temporarily restricted from liking posts, Pages and comments, and from reviewing Pages." error when attempting to take action, and will update this incident as we know more
Posted about 2 months ago. Jun 18, 2019 - 12:11 PDT
This incident affected: Khoros Marketing (Conversations - APP, Conversations - VPC, Conversations - APP3).