[Khoros Care]: Issue with Agent states information
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Jul 20, 2022 - 16:25 CDT
Update
Agent States information was not flowing properly in Care. A fix has been deployed by our engineering team and we are currently monitoring the situation.
Posted Jul 20, 2022 - 15:01 CDT
Monitoring
Agent States information was not flowing properly in Care. A fix has been deployed by our engineering team and we are currently monitoring the situation.
Posted Jul 20, 2022 - 14:59 CDT
This incident affected: Khoros Care (APAC Hosted Care, EU Hosted Care, US Hosted Care).