[ Khoros Community ] Attachments issue in US hosted communities
Incident Report for Khoros
Resolved
Our Team has done the workaround and fixed the issue.
Posted Oct 19, 2020 - 12:50 CDT
Identified
Our team has identified a temporary workaround, admins can turn off attachment preview (the checkbox that says “Preview attached documents in online viewer” in Admin->System) which will enable users to download attachments. Our team is still working towards a proper fix.
Posted Oct 19, 2020 - 11:52 CDT
Investigating
We are currently investigating an issue where Community post attachments may be unavailable.
Posted Oct 19, 2020 - 11:15 CDT
This incident affected: Khoros Communities (US Hosted Communities).