[Khoros Marketing & Care ] -Users may experience problems ingesting or publishing content to Twitter.
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Oct 15, 2020 - 23:28 CDT
Monitoring
Twitter has fixed the issue and things appear to have returned to normal. We are continuing to monitor this from our side.
Posted Oct 15, 2020 - 20:38 CDT
Update
Twitter is currently experiencing irregularity in API service and we will continue to monitor their status page for updates here https://api.twitterstat.us/.
Posted Oct 15, 2020 - 17:46 CDT
Identified
Twitter is currently experiencing irregularity in API service and we will continue to monitor their status page for updates here https://api.twitterstat.us/.
Posted Oct 15, 2020 - 17:15 CDT
This incident affected: Khoros Marketing (Social Inbox) and Khoros Care (Twitter API).