[JX - Cloud] Profile accessibility
Incident Report for Khoros
Resolved
Profiles that were previously inaccessible are able to be viewed once more.
Posted Sep 03, 2020 - 09:18 CDT
Investigating
An issue with accessing profile pages in cloud communities is being investigated. This is confirmed to only be affecting some cloud communities at this time.

Updates will be delivered as they come in.
Posted Sep 02, 2020 - 17:03 CDT