[JX - PHX DES] Login failing
Incident Report for Khoros
Resolved
The service has remained stable and we are resolving this incident.

Any lag with most recent data is still to be expected for some communities as heavier daily activity on the platform requires more time to catch up.
Posted Mar 06, 2020 - 10:17 CST
Monitoring
The issue has been cleared up. Data will take time to process and therefore will need to catch up to the current time, this is to be expected along with some response slowness.

We will monitor for any reoccurrence over the next 24 hours, which is not expected to occur.
Posted Mar 05, 2020 - 10:17 CST
Identified
Attempting to log into the PHX DES (Data export service) is returning non-standard web response codes. The cause has been identified and is actively being worked.

Updates will be delivered as we have them.
Posted Mar 05, 2020 - 09:49 CST