[Marketing-Experiences] Issue in publishing a new Visualization
Incident Report for Khoros
Resolved
Our engineering team has resolved the issue, and the affected services are back to normal now. Please feel free to reach out to the Khoros Support team in case you need any assistance.
Posted Jun 10, 2021 - 08:21 CDT
Investigating
We observe performance degradation with Experiences where a user tries to publish a new visualization or attempts to re-publish a visualization, publishing fails, and the visualization does not become live.
This issue is limited to new visualization, and existing published visualizations are not impacted, and they continue to work as usual.
Our engineering team is actively investigating the issue, and we will keep you posted on the progress.
Posted Jun 10, 2021 - 07:55 CDT