[Marketing-Experiences & Intelligence]Degradation in FB & Insta sourcing
Incident Report for Khoros
Resolved
We are considering this incident resolved now as everything appears to be working normally.
As always, please reach out to the Khoros Support team if any assistance is required.
Posted Jun 07, 2021 - 11:25 CDT
Monitoring
We can see that the data graph appears to be normal now, and we are closely monitoring the system & Facebook page to track the progress. We will keep you posted further.
Posted Jun 05, 2021 - 10:18 CDT
Investigating
We are experiencing performance degradation in Experiences and Intelligence; thus, data will not be up to date.
We are monitoring the bug reported on the Facebook page below and will keep you updated further.
https://status.fb.com/graph-api?ref=dfc
Posted Jun 05, 2021 - 01:30 CDT