[Care] Connectivity issues and performance degradation in US-West-2 AWS Region
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Aug 31, 2021 - 19:14 CDT
Monitoring
A fix has been implemented and we are monitoring the results.
Posted Aug 31, 2021 - 18:14 CDT
Update
AWS Team has confirmed the resolution of the issue. We will continue to monitor the services.
Posted Aug 31, 2021 - 18:14 CDT
Identified
We have identified that due to an issue in AWS (https://status.aws.amazon.com/), Care application hosted in the US Region might face sporadic failures. We are working closely with the AWS team to resolve this at the earliest.
Posted Aug 31, 2021 - 15:37 CDT
This incident affected: Khoros Care (US Hosted Care).