[Marketing] - Private message button missing within the Care module
Incident Report for Khoros
Resolved
The issue has been resolved now and we continue to monitor the performance.
Posted Jul 27, 2020 - 20:53 CDT
Investigating
We are currently investigating an issue blocking users from responding to Private Messages within the Care module. Updates to be provided as they become available.
Posted Jul 27, 2020 - 16:23 CDT
This incident affected: Khoros Marketing (Social Inbox).