Resolved
AWS has confirmed that the outage in the US-EAST-1 region has now been resolved, and all services are operational.
Posted Oct 20, 2025 - 18:14 CDT
Identified
AWS has confirmed increased error rates and latencies affecting multiple services in the US-EAST-1 region. The incident is currently classified as "Degraded" by AWS.
You may experience slowness, timeouts, or trouble accessing some parts of platform and services. We're closely monitoring the situation and will keep you updated as AWS provides more information.
Posted Oct 20, 2025 - 06:33 CDT
This incident affected: Khoros Corporate (Atlas (Khoros Community), Khoros Case Management & Portal, Khoros.com Website, Khoros Developer Documentation), Khoros Communities (US Hosted Communities, Analytics, Mail, Third-party Integration, Aurora SDK), Khoros Flow (Core System, Broadcast, Code Actions, Flow Designer(UI), Analytics, Chatapp, Khoros Care Integration, Voice Integration, REST API Integration, Socket SDK Integration, WebWidget Integration, Front Integration, Genesys Integration, Zapier Integration, Webhook Actions Integration, 360Dialog Integration, Flow npm packages in npmjs), Khoros Marketing (User Login, Organic Publishing, Calendar, Approvals, Account Administration, Analytics, Content Center, Marketing Mobile Apps, Paid Publishing, Social Inbox, Agent Inbox, Financial Export Service, Khoros Capture app in Apple Store, Khoros Capture app in Google Play Store, Khoros Marketing app in Apple Store, Khoros Marketing app in Google Play Store, Spredfast npm packages in npmjs), and Khoros Care (US Hosted Care, Agent View, Analytics, Manage View, Secure Verification, Modern Chat, Brand Messenger, Automation Framework, Secure Forms, Voice, Meta Business Products APIs, Third-party APIs, CRM Integration, Khoros Community Integration, Khoros Care app in Apple Store, Khoros Care app in Google Play Store, Brand Messenger Android SDK, Brand Messenger iOS SDK, Brand Messenger React Native SDK).