[Community Analytics] Slowness in Community Analytics
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Jul 21, 2021 - 00:47 CDT
Investigating
We are seeing slowness in loading Community Analytics for some of our customers in the US and EU regions. We are currently investigating the issue.
Posted Jul 20, 2021 - 15:03 CDT
This incident affected: Khoros Communities (Analytics).