[ Khoros Marketing ] : Care Module unavailable
Incident Report for Khoros
Resolved
The incident has been resolved and all the functionalities are back to normal.
Posted Sep 11, 2020 - 16:11 CDT
Update
Our dev team has deployed an update that resolved this issue in testing. Please continue to reach out to support@khoros.com if this issue continues to affect you.
Posted Sep 11, 2020 - 14:46 CDT
Monitoring
Our dev team has deployed an update that resolved this issue in testing. Please continue to reach out to support@khoros.com if this issue continues to affect you.
Posted Sep 11, 2020 - 14:46 CDT
Investigating
Our dev team is investigating an issue within the Marketing environment which is impacting logging into the platform. Please reach out to support@khoros.com if this issue is affecting you.
Posted Sep 11, 2020 - 14:29 CDT
This incident affected: Khoros Marketing (Social Inbox).