Some communities hosted in EMEA might see some additional load
Incident Report for Khoros
Resolved
Thanks your patience with us.

We have an update from engineering, the issue has been resolved.
Posted Sep 16, 2019 - 13:31 CDT
Investigating
We're aware of an issue where some EMEA based communities where there is an additional load on the community and might occasionally see "Your request is being processed"
Our engineers are currently looking into this.
Posted Sep 16, 2019 - 11:02 CDT