[Care & Marketing] TikTok accounts de-authentication
Incident Report for Khoros
Resolved
We are resolving this incident now; please feel free to reach out to the Khoros Support Team if you need assistance.
Posted Jun 09, 2022 - 11:47 CDT
Monitoring
TikTok team has confirmed the resolution; we also validated that the affected services are working as expected now. We will continue to monitor the situation and provide another update soon.
Posted Jun 09, 2022 - 10:19 CDT
Identified
We have identified an issue with Care & Marketing platform where TikTok accounts are getting de-authenticated.
We are partnering with TikTok team, and we will keep you updated on the progress when more updates are available.
Posted Jun 08, 2022 - 06:04 CDT
This incident affected: Khoros Marketing (Account Administration) and Khoros Care (Third-party APIs).