Video Processing Failures
Incident Report for Khoros
Resolved
The team has confirmed through testing that an issue where any new videos being uploaded to Marketing have been successful. Any previously scheduled videos should publish without issue, but any that failed to upload during this time will need to be retried.
Posted May 17, 2019 - 17:18 CDT
Identified
The team has identified an issue where any new videos being uploaded to Marketing are failing. Our engineering team is working on a resolution and we will provide updates as we have them. Any previously scheduled videos should publish without issue.
Posted May 17, 2019 - 15:07 CDT