[Marketing-Account Administration] Delay in password recovery email delivery
Incident Report for Khoros
Resolved
This incident has been resolved now.
Posted Apr 29, 2022 - 13:52 CDT
Identified
We have identified the issue, and our team is working towards the resolution. We will provide an update as soon as we have more information.
Posted Apr 29, 2022 - 13:43 CDT
Investigating
We are experiencing a delay in password recovery email delivery for Marketing when agents are trying to reset the password.
We are actively investigating the issue, and we will keep you updated on the progress.
Posted Apr 29, 2022 - 12:16 CDT
This incident affected: Khoros Marketing (Account Administration).