Social marketing - Calendar, Approvals, Care and Publishing Loading Issues
Incident Report for Khoros
Resolved
After several days of monitoring, the reported errors from Facebook have significantly dropped to the point of no major concern. If you run into any issues please contact Support through standard channels and we will be happy to assist you.
Posted about 2 months ago. Jun 28, 2019 - 14:48 PDT
Monitoring
Problems with the calendar, approvals, care & publishing are now resolved. We are no monitoring the issues now.
Posted about 2 months ago. Jun 24, 2019 - 03:02 PDT
Investigating
We are aware of problems with the calendar, approvals, care & publishing in the platform and are working to identify the issue.
Posted about 2 months ago. Jun 24, 2019 - 01:54 PDT
This incident affected: Khoros Marketing (Conversations - APP, Conversations - VPC, Conversations - APP3).