[JX - PHX] Cloud Analytics partial outage
Incident Report for Khoros
Resolved
We have been informed that these issues have been resolved. Please open a support case if you find this to not be the case for your site.
Posted Oct 28, 2019 - 09:10 CDT
Identified
We are aware of issues surrounding the Cloud Analytics service. This is affecting the visibility of Impact Metrics on posts and may be affecting Community Manager Report (CMR) functionality.

The proper resources have been engaged and are working to resolve these issues.
Posted Oct 25, 2019 - 09:20 CDT