[Marketing-Publishing] Publishing delay via approval feature
Incident Report for Khoros
Resolved
This incident has been resolved now.
Posted May 04, 2022 - 07:55 CDT
Identified
We have identified the issue, and our team is working towards the resolution. We will provide an update as soon as we have more information.
Posted May 04, 2022 - 04:23 CDT
Investigating
We are experiencing an inconsistent publishing delay for any items that flow through an approval process. As a result, agents may observe a 10 to 15 minutes delay in content publishing after approving it.
We are actively investigating the issue, and we will keep you updated on the progress.
Posted May 02, 2022 - 14:27 CDT
This incident affected: Khoros Marketing (Organic Publishing, Paid Publishing).