[Khoros Care] - Disruption in service for Facebook
Incident Report for Khoros
Resolved
This incident has been resolved.
Posted Mar 03, 2020 - 16:57 CST
Monitoring
Facebook service disruption issue has been corrected, and API connectivity is restored. We are working on auditing and confirming across all affected customer environments, and correcting any remaining failures. Any Facebook integrations showing error state (via red exclamation mark) can be reconnected, if needed. Please notify Support if you are continuing to experience problems with Facebook.
Posted Feb 28, 2020 - 09:25 CST
Investigating
We are currently experiencing a disruption in service for Facebook social handles. Customers in the US region may see delays with incoming Facebook content or may experience error messages while attempting to respond to Facebook messages. Our Engineering team is actively investigating this issue.
Posted Feb 28, 2020 - 08:38 CST
This incident affected: Khoros Care (US Hosted Care).