[Community Analytics] Few metrics affected Feb 11-Feb 22 for NA region
Incident Report for Khoros
Resolved
Backfill of metrics from Feb 12 has been completed, all data is available now.
Posted Mar 02, 2021 - 00:11 CST
Update
We confirm that backfilling of the metrics completed from February 12 to February 22 period. Further, we identified that February 11 data was also impacted, and backfilling is in progress for February 11 now, which will be completed by March 1.
We are actively monitoring it. We will keep you posted when we have more information.
Posted Mar 01, 2021 - 07:02 CST
Update
As the investigation progressed, we identified few metrics are affected from Feb 12-Feb22 which is limited to email, first reply, and solutions accepted.
We have a fix is in place which will take effect starting from Feb 23.
Backfill of metrics from Feb 12 is in progress and ETA for completion is Feb 28. We will keep you posted further when we have updates.
Posted Feb 24, 2021 - 02:57 CST
Identified
We identified an issue with the community analytics data pipeline where certain metrics are affected across customers since Feb 12. The count is shown as 0. We have a fix is in place which will take effect starting from Feb 23. Also backfill of metrics from Feb 12 is in progress and ETA for completion is Feb 27. We will keep you posted further when we have updates.
Posted Feb 23, 2021 - 09:37 CST
This incident affected: Khoros Communities (Analytics).