[Calendar & Approvals] Performance issue with Calendar & Approvals
Incident Report for Khoros
Resolved
This incident stands resolved now. Please feel free to reach out to the Khoros Support team if you need any assistance.
Posted May 12, 2021 - 14:27 CDT
Monitoring
Our engineering team has resolved the issue, and now services are back to normal; we have verified a couple of customers, and it is working fine. We are closely monitoring the system, and we will share an update soon.
Posted May 12, 2021 - 13:51 CDT
Investigating
We are experiencing an issue with Calendar and Approvals; as a result, you may face a problem with data in the calendar and while doing approvals.
Our team is working towards the resolution, and we will keep you updated on the progress.
Posted May 12, 2021 - 13:32 CDT
This incident affected: Khoros Marketing (Organic Publishing, Approvals).