[Marketing] - Private message history failing to load with the Marketing Inbox
Incident Report for Khoros
Resolved
The issue has been resolved now and we continue to monitor the performance.
Posted Jul 27, 2020 - 20:53 CDT
Investigating
We have identified that the history tab within the Social inbox side panel is failing to load for Facebook private messages. Updates to be provided as they become available.
Posted Jul 27, 2020 - 16:25 CDT
This incident affected: Khoros Marketing (Social Inbox).