[Khoros Marketing] Navigation Error
Incident Report for Khoros
Resolved
The issue has been resolved now, All systems are back to functional.
Posted Sep 16, 2020 - 14:46 CDT
Monitoring
We have implemented the fix and will be monitoring the systems now.
Posted Sep 16, 2020 - 14:11 CDT
Identified
Some users may have seen an option in the navigation dropdown that does not function.
A Fix has been identified for the same and we are working on that.
Posted Sep 16, 2020 - 13:30 CDT
This incident affected: Khoros Marketing (Social Inbox).